TalaHost.Com / اخبار / تغییر نسخه php و apache
اخبار
خبر مهم ١٣٩۶/٠٨/١۵

تغییر نسخه php و apache


باسلام

پیرو اطلاعیه های قبلی (ارسال شده به ایمیل)،طی هفته جاری نسخه php و apache تمام سرویسهای لینوکس ارتقا داده میشود.

نسخه apache به 2.4 و نسخه php پیش فرض به 5.6 ارتقا داده میشود

لذا بررسی های لازم جهت اطمینان از سازگاری برنامه خود با نسخه های جدید را انجام دهید. (اکثر اسکریپت ها با نسخه های جدید php , apache سازگار هستند)

 

بررسی سازگاری و تغییر نسخه PHP

برای بررسی سازگاری با نسخه جدید php علاوه بر ارتباط با طراح سایت یا جستجو در اینترنت و یا سایت پشتیبانی برنامه (اسکریپت) نصب شده روی سایت ، میتوانید در سی پنل به بخش Select PHP Version بروید و نسخه php را به ۵.۶ تغییر دهید و از سازگار بودن سایت با نسخه جدید php اطمینان حاصل کنید. همچنین اگر اسکریپت سایت شما قدیمی است و با نسخه جدید php سازگار نیست، میتوانید php را به نسخه دیگری غیر از ۵.۶ تغییر دهید. اگر نسخه php را از بخش Select PHP Version انتخاب کنید ، پس از ارتقا نسخه انتخاب شده تغییر نمیکند و ارتقای php تاثیری روی سایت شما نخواهد داشت. (همان نسخه انتخاب شده باقی می ماند)





طلاهاست را محبوب تر کنید